- Real-Time Transcriptions now automatically starts a secondary speech provider if the primary fails to connect
- Failover is enabled for all accounts on Oct 22 2026, routing within the customer’s existing region
- Customers can opt‑out of failover per sub‑account in the Console